Windows Internet Explorer critical security update

This security update resolves a vulnerability in Internet Explorer. The vulnerability could allow remote code execution if a user views a specially crafted webpage using Internet Explorer. An attacker who successfully exploited this vulnerability could gain the same user rights as the current user. Customers whose accounts are configured to have fewer user rights on the system could be less impacted than those who operate with administrative user rights.

Visit the Microsoft support center for more details and download the update.

For PCI Compliance, merchants must have the most current software installed that addresses any security threat. There isn’t an XP update, because that product is end of life; merchants are not PCI compliant is using XP or older software.